Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Transistor TCI/CDI

  1. #11
    Moderator Avatar von Viertakter
    Registriert seit
    07.09.2004
    Ort
    30173 Hannover
    Beiträge
    3.084
    Zitat Zitat von Heizung Beitrag anzeigen
    ...Würde ja dann heißen dass die Zündspule den Dauerstrom auch nicht verkraftet...
    Stimmt, das ist dann meist der Sekundärschaden. Wenn die Vergussmasse aufquillt, kann Feuchtigkeit eindringen und macht die Wicklung kaputt, wenn sie es denn bis dahin überlebt hat...

    Das ist das Blöde an dem System. Wenn die LS gelaufen ist und man würgt sie z.b. nur ab, bekommt die Zündspule keinen Dauerstrom. Zündung einschalten und NICHT laufenlassen ist der Fehler dabei. Bei längeren Mess- und Prüfarbeiten an der Elektrik einen Stecker von der Zündspule abziehen!
    ...und wenn Sie sich jetzt sagen: "Ist das nicht schön?..." Dann stimme ich Ihnen zu: Ja, das ist NICHT schön!


  2. #12
    Savage-IG Mitglied
    Registriert seit
    17.08.2016
    Beiträge
    24
    Habt ja das ein oder andere Bild von nicht mehr vorhandenen Transistoren gepostet, nur verstehen tu ichs irgendwie nicht, es fließen doch nur 12V drüber... wie kanns da das ding so zerstören?
    Noch eine Verständnis Frage wenn ich jetzt einen Kurzschluß erzeuge seis über die Batterie oder über Masseschluß würde oder könnte der Transistor auch durchbrennen?

    Von welchem Zeitraum Dauerstrom reden wir denn, hört sich immer so an als ob alles innerhalb von Sekunden kaputt geht, sobald die Zündung angeschalten wird!

  3. #13
    Moderator Avatar von Viertakter
    Registriert seit
    07.09.2004
    Ort
    30173 Hannover
    Beiträge
    3.084
    Moin!

    Wäre alles kein Problem, (zumindest für den Transistor!), wenn dieser ein idealer Schalter wäre. Ist er aber nicht.
    Über die Laststrecke (Emitter - Kollektor) verbleiben je nach Typ und je nach Strom ein paar zehntel Volt.
    Zusammen mit dem Strom der fließen soll ergibt das die sogenannte Verlustleistung.

    Nehmen wir an, es verbleibt am Transistor eine Rest-Spannung von 0,5 Volt und er hat 3 Ampere zu schalten.
    Dann entsteht im Transistor eine Wärmeleistung von 0,5V*3A=1,5W. (Entspricht einem Widerstand von ~0,167 Ohm)
    Das erscheint nicht viel, aber ohne nennenswerten Kühlkörper ist bei so wenig Masse bald eine zu hohe Temperatur erreicht.
    Außerdem werden die Verhältnisse bei steigenden Temperaturen auch nicht besser. Der Transistor hilft sich da selbst beim sterben.

    Im Normalbetrieb ist das kein Problem für beide, da der Transistor pro Kurbelwellenumdrehung nur einen kleinen Teil leitend ist.
    Er hat also, wie die Zündspule auch, viel mehr Pause als er arbeiten muss. So ist die Verlustleistung über die Zeit gesehen sehr viel geringer.


    Gemessen habe ich die Zeit nicht, die nötig ist um Transistor und Zündspule zu himmeln, aber es dürfte deutlich mehr als eine Minute sein.

    Gruß Lutz
    ...und wenn Sie sich jetzt sagen: "Ist das nicht schön?..." Dann stimme ich Ihnen zu: Ja, das ist NICHT schön!


  4. #14
    Savage-IG Mitglied
    Registriert seit
    17.08.2016
    Beiträge
    24
    Super vielen dank für die Erklärung jetzt hab ichs auch geschnallt...

    Werd jetzt mal die BU912 ausprobieren, wenn die bei Dieter bisher funktionieren dann bin ich da mal guter dinge.

    Gruß Stefan

  5. #15
    Savage-IG Mitglied Avatar von Bombero
    Registriert seit
    02.05.2012
    Ort
    Düsseldorf,Klein-Paris am Rhein
    Beiträge
    1.517
    Zitat Zitat von Viertakter Beitrag anzeigen
    Stimmt, das ist dann meist der Sekundärschaden. Wenn die Vergussmasse aufquillt, kann Feuchtigkeit eindringen und macht die Wicklung kaputt, wenn sie es denn bis dahin überlebt hat...

    Das ist das Blöde an dem System. Wenn die LS gelaufen ist und man würgt sie z.b. nur ab, bekommt die Zündspule keinen Dauerstrom. Zündung einschalten und NICHT laufenlassen ist der Fehler dabei. Bei längeren Mess- und Prüfarbeiten an der Elektrik einen Stecker von der Zündspule abziehen!

    Wow, da hab ich ja wohl Glück gehabt! Hatte bei Funktionsprobe und Einstellung der Zusatzscheinwerfer die Zündung länger an
    Hast Du, für mich als elektr. Tiefflieger, viell. mal ein Bild welchen Stecker ich in Zukunft bei solchen Aktionen von der Zündspule abziehen sollte?
    Gruß, Manni.

    Lieber Treibriemen-Else als Stiefelriemen-Bill !
    Ich mag das Wort "Einzelkind" nicht, ich bevorzuge ALLEINERBE.

  6. #16
    Savage-IG Mitglied Avatar von pahld
    Registriert seit
    07.08.2010
    Ort
    52353 Düren
    Beiträge
    2.867
    Einer von den Beiden
    stecker Zündspule.jpg
    Gruß Dieter

    Zähneputzen ist wie Wählen, lässt man es wird es Braun

    P.O.G. Secretary und DdTS

  7. #17
    Savage-IG Mitglied Avatar von Bombero
    Registriert seit
    02.05.2012
    Ort
    Düsseldorf,Klein-Paris am Rhein
    Beiträge
    1.517
    Bedankt !
    Gruß, Manni.

    Lieber Treibriemen-Else als Stiefelriemen-Bill !
    Ich mag das Wort "Einzelkind" nicht, ich bevorzuge ALLEINERBE.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •